Error 123 - Invalid username or password
This article contains troubleshooting information.
Source-Connect Pro #123: Invalid username or password. Please click on Help for further information on how to resolve this issue.
Source-Connect | All Versions | All Operating Systems
Description
When trying to log into Source-Connect, users receive this error message.
Cause
Either the username or password entered is invalid.
Actions
- Make sure you are logging in with the correct username.
- Go to https://dashboard.source-elements.com/
- Log in with the same username/password you are trying on Source-Connect.
- If the credentials do not work, go to https://dashboard.source-elements.com/forgot.
- Enter the email under which your account is registered.
- In the email you receive, you will see a link similar to https://dashboard.source-elements.com/password_reset/<username>/<key>, where username is your Source Elements/Source-Connect account.
- If the username matches the one you had entered, complete the password reset process to get a new password value.
- Log into the dashboard again.
- After successfully logging in, try logging into Source-Connect again.
- If you are using a Windows version of Source-Connect or a Mac version lower than 3.8.2 you will need to use a legacy password (lower case only) to be able to login.
- Go to https://dashboard.source-elements.com/ and log in with your username and password.
- Go to the “Settings” tab.
- In the “Change Password” widget, enter your current password in “Current Password”.
- Enter a lower case only password in the “New Password ” and “Verify Password” fields.
- Click the “Change Password” button.
- Try to log into Source-Connect 3.8.2 again.
If the problem persists, please contact our support team for help.
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