Error #989 in Source-Live Pro LL
This article contains troubleshooting information
Error #989: Cannot start stream; verify your account details and check your Internet connection.
Source-Live | Low-Latency | All Systems
Description
When users try to click "START STREAMING" in Source-Live Pro LL to begin a streaming session, they receive the following error message:

Cause
This can be caused by:
- Connectivity issues - you currently have no connection or lost connectivity.
- The username or password you entered are incorrect.
- There is no valid Source-Live license deposited on the account.
- The passkey contains special characters.
Actions
First off, try checking if you have a valid Source-Live license deposited on your account. You can check this in the user dashboard's “Products & Downloads” tab:
- Go to https://dashboard.source-elements.com/products
- Navigate to “LICENSES”.
- Your Source-Live license should be listed in “YOUR LICENSES”.
If the issue is related to your account settings, please follow the steps below:
- In Source-Live, click the gears icon.
- Review the values in the “Username” and “Password” fields.
- Click “Save”.
- Click “Start Streaming” again.
For more information on the authentication settings available for Source-Live, please check this article.
If the problem is your internet connection:
- Make sure you have internet access by trying to go to our website http://source-elements.com/.
If you do not have internet access, try rebooting your router and computer and starting Source-Live Pro LL back up. - If you are able to access our website via web browser but still cannot start a Source-Live session, contact the support team.
As a last note, make sure you do not include any special characters in the passkey for Source-Live - those are not accepted in the passkey field. If you do not have any special characters but the system is not accepting the value, please try entering the passkey manually and not using copy paste to avoid the use of invalid characters.
If none of the above fix your problem, please contact the support team.
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