Error 159 - Unable to connect to (Connection refused)
This article contains troubleshooting information.
ERROR #159: Unable to connect to <IP Address> (Connection refused) - (macOS)
ERROR #159: Unable to connect to <IP Address> (No route to host) - (macOS)
ERROR #159: Unable to connect to <IP Address> (Operation timed out) - (macOS)Source-Connect Pro #159: Unable to connect to <IP Address> (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.) - (Windows)
Source-Connect Pro #159: Unable to connect to <IP Address> (No connection could be made because the target machine actively refused it.) - (Windows)
Source-Connect | All Versions | All Operating Systems.
Description
When users attempt to connect to another user via VPN, they get one of the error messages listed above (down below a sample message):
Cause
The IP address is either incorrect, or the user has refused the connection.
Actions
Double check the IP address you entered in the "connect to this IP address and port" section. Otherwise, check with your connection partner to make sure they accept the invitation.
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