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Source-Connect Standard quit unexpectedly

  • Error Message Repository

Source-Connect Standard quit unexpectedly. 
Click Reopen to open the application again. This report will be sent to Apple automatically.

Source-Connect | 3.9, Pro and Standard | macOS

Description

When users try to log into the Source-Connect Standard or Pro application and they click "Log In", the application does not open up and instead displays the following error message:

Cause

  • For Eero routers and other newer routers, this error message comes up when UPnP is enabled and ports are not correctly forwarded.
  • If a high-numbered channel is selected for audio input or output device. This is a bug because of a bug in the way that Source-Connect saves the audio device preference.

Actions

In order to fix the error message:

  • If you have an Eero router or a new router, follow the instructions in this article.
  • If a high-numbered channe was selected, follow the instructions on this article.
  • If an application freezes or quits unexpectedly, or you are having issues with other applications, follow the instructions on this Apple article.

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Table of Contents

Description Cause Actions

PRODUCTS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMY

  • Source-Connect 4 Talent Course
  • Advanced Remote Recording for VO Artists
  • Source-Connect 4 Studio/Facility Course
  • Source-Nexus I/O 1.3 Free Introductory
    Course

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