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Port not mapped or unavailable even with router settings applied

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This article contains troubleshooting information

Source-Connect displayed "port: not mapped" or "port: unavailable" even after applying the right port-forwarding settings in the router(s).

Source-Connect | All Versions | Windows

Description

Users see the following message in the home screen for Source-Connect even when the ports are correctly configured in the router:

 

Cause

The most common cause for the error message is that your ports are not mapped. It might also be caused by firewalls, anti-viruses, anti-malware, or "protection" application blocking Source-Connect's access to the ports.

Actions

If the error is related to your ports not being mapped, check out this port forwarding step-by-step guide: https://support.source-elements.com/source-elements/step-by-step-port-forwarding-guide

If you have an active firewall (on Windows or Mac), an anti-virus (Kaspersky, Avast, etc), or other protection software (McAfee, Norton, Malwarebytes, etc), make sure to check the settings for port mapping. Most of these applications have specific settings for ports.

If you have McAfee, you can also:

  1. Go to Network Devices.
  2. Select Source-Connect loader.
  3. Scroll down to the bottom and click "Edit".
  4. Allow all ports through for Source-Connect.

Alternatively, add a Windows firewall rule to allow Source-Connect through, and do the same for every "protection" software. This might be a scenario as well if you have both Source-Connect Standard and Source-Connect Pro installed. In order to do so:

  1. Check the Windows Firewall > Allowed Apps section.
  2. Look for the Source-Connect Loader. Try the following variations: “Source-Connect Loader”, “source-connect loader” (for Standard) and “Source-connect loader” (for Pro).
  3. If the version needed currently is not showing up, you can manually add it to the list.

If all of the above fails, uninstalling "protection" software fixes the issue.

If you continue to receive the warning on Source-Connect, contact our support team.

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