Error 167 - It looks like your session failed to start
This article contains troubleshooting information.
Error 167: It looks like your session failed to start: probably your firewall or network configuration does not allow you to receive audio from your remote connection. Please check the "Use Source-Stream" option in the Advanced menu and try again or contact Support for assistance.
Source-Connect | 3.9 | macOS
Description
When a user tries to establish a connection, or are already in one, they get the following error message::
Cause
A firewall related issue on your network is blocking any audio from being received in Source-Connect.
- In Source-Connect Standard 3 the ports are 6000 and 6001.
- In Source-Connect Pro, the ports are determined in your Settings tab.
Actions
- If you and your connection partner have Source-Connect Standard or Pro 3.9 or higher, use Source-Stream.
- Review the Network Guide: the most likely problem is that you do not have an open port and you must configure Port Forwarding.
- Disable any Anti-Virus tools you may be running, or local firewall applications: at least for testing.
- If you have IT support, ask them for assistance. Give them this Network Guide article to understand the requirements for Source-Connect.
- In rare cases, this error may also indicate an outbound port blocking issue on the other side of the connection.
Still having trouble? Contact our Support team
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