Source-Connect gets to splash screen then quits
Source-Connect Standard/Pro quit unexpectedly. Click Reopen to open the application again.
There was a problem and Source-Connect Standard/Pro was closed. We apologize for the inconvenience.
Source-Connect | 3.8 and 3.9 | macOS and Windows
Description
When using Source-Connect, the application gets to the splash screen and either quits unexpectedly or freezes. Users need to re-open the application, which then hangs or quits again.
Cause
This might be caused by audio driver conflicts or, in very rare cases for Windows, licensing issues.
Actions
Check for audio driver conflicts
1. Unplug all audio devices, including webcams, bluetooth speakers and headphones.
How to disconnect Bluetooth devices on Mac
- Go to System Preferences > Bluetooth.
- Select the device you want to disconnect.
- Click the "X" button on the right-hand side.
How to disconnect Bluetooth devices on Windows
- Click the Windows icon and type in "Bluetooth".
- Select "Bluetooth & other devices"
- Select the device you want to disconnect and click "Remove device".
- Click "Yes" in the confirmation pop-up.
2. Unplug any RGB lighting devices that react to audio feeds as well.
3. Try to open the application again. If Source-Connect now opens, you know the cause was an audio driver conflict.
4. Reconnect the devices one by one to establish and test opening Source-Connect each time to determine which device is causing the problem.
Check the License
If disconnecting all audio devices does not work, the problem might be related to the license. This is, however, a very rare case.
Install the latest version of iLok License Manager to update iLok drivers.
For Windows, if this does not work, and only as a last resort, delete the preferences folder located at C:\User\{username}\AppData\Roaming\SourceConnectWin. You will need to allow hidden files and folders to be viewed to find it.
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