Fatal Error Source-Nexus I/O 1.3 - Source-Nexus could not be loaded
This article contains troubleshooting information
Fatal Error - Source-Nexus 1.3
Source-Nexus could not be loaded. Please contact the software publisher using this software.
Error details: LicenseServicesException::QueryError, 19, Caught an exception from a DB query., LsObjectCache.cpp, line 477, function: void license_services::LsObjectCache::query(const license_services::LsSelectQueryWire &, const bool, const int32_t), Database query failed with a PaceException. The error message is: Litesql exception: Query string is: "SELECT * FROM AuthDef_WHERE (AuthDef_.authId = 'XXXXXX') and (AuthDef_.publisherId = 'XXX'), exception text is: "UnknownError: step failed: 1SQL logic error or missing database".
Source-Nexus | 1.3 | macOS Mojave (10.14.6)
Description
When users attempt to open Source-Nexus I/O, they see the following error message:
Cause
As mentioned in the error message, this is a PaceException.
Actions
In order to fix the error message:
- Close all Source-Nexus I/O instances.
- Unplug the iLok USB eLicenser.
- Plug it in again.
- Open Source-Nexus I/O again.
The error message should be resolved, since it is a problem in the connection between iLok and Source-Nexus I/O.
If the error persists, you will need to either contact iLok support or contact our support team, who will contact the iLok team on your behalf. Both teams will need the crash logs, which you can obtain by following the steps below:
- Download the following installer: http://installers.ilok.com/iloklicensemanager/LicenseServiceVerboseInstallerMac.zip
You should not uninstall the iLok License Manager at this time. Simply quit the iLok License Manager, run the installer linked above, launch the iLok License Manager, and repeat the tasks that previously caused a problem or error. -
Once you have received the error message, please note down the time and date and send us that information as well as the newly generated logs. The logs are found at the file path below.
/Library/Logs/PACEAntiPiracy/Eden/LicenseServices - Select all the files in that folder, add them to a zip file (right-click the file and select “Compress”).
- Send us the zipped folder.
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