Q Manager is unable to connect to the Source Elements server
This article contains troubleshooting information
Communication error
Q Manager is unable to connect to the Source Elements server. Could you please check your Internet connection and try again?
Source-Connect Pro/Pro X | 3.9 | macOS
Description
When users open the Q Manager application, they receive the following message (before or during a Source-Connect session):
Cause
This error can be caused by two things:
- The FTP settings are wrong in the Q Manager.
- You have an unstable network - in this case, the error is usually resolved on its own.
Actions
If you suspect the FTP settings are incorrect:
- Open the Q Manager.
- Click the "Edit" button next to "Login Mode".
- Review your FTP settings.
- If you are using the settings coming from the server, check and uncheck "Use settings from server".
- Once ready, click "Validate".
You should see a message saying "Validated ok". If you continue to see an error message ("Unknown", "Invalid FTP Settings"), contact our support team.
If you suspect a network issue, check out our recommended network requirements and see if you are meeting them. If your issues continue, contact our support team.
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