"No activation of specified auth found on location" error or DAW stuck at the splash screen
This article contains troubleshooting information
iLok server error: ObjectNotFound Error message is: No activation of specified auth found on location
The license activation process cannot continue at this time
Source Elements products | All versions | Big Sur 11.6 and above
Description
When attempting to launch a Source Elements application to activate a new license not yet activated, some users are getting the following error message:
Other users have encountered a stuck splash screen when trying to open their DAW (for e.g., Pro Tools) after installing a Source Elements product that interacts with the DAW (for example, Source-Nexus I/O, Source-Connect, Source-VC or Source-Talkback).
Cause
This is an iLok-related error message. Troubleshooting steps are included below.
Actions
In order to fix this issue:
- Close the application (if necessary, Force Quit it).
- Open the iLok License Manager.
- Activate the currently deactivated or new Source Elements license.
- Reopen the application.
If that does not work, try the following:
- With the iLok Manager open, deactivate the Source Element license.
- Click the "Refresh" button.
- Activate the license again.
If you still face the same error message, contact the support team at support@source-elements.com.
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