US EN
ES ES
  • Centro de Soporte
  • Guías de Inicio
  • Ver Sitio Web
  • Centro de Documentación
  • Guías de Inicio
  • Tienda
  • Prueba Gratis
ES
US EN
ES ES
  • Home
  • Repositorio de mensajes de error

Panel de control Source-Nexus : no se pudo obtener la identificación del cuadro

  • Repositorio de mensajes de error

    load search results here
if no results found => show contact form

We couldn't find any results for your search. Try using different keywords or check the spelling of your search terms.

No se puede agregar un dispositivo

No se pudo obtener el ID de la casilla

Panel de control Source-Nexus | Todas las versiones | macOS

Descripción

Después de desinstalar y reinstalar Source-Nexus , los usuarios enfrentan este error al agregar nuevos dispositivos o abrir la aplicación Panel de control Source-Nexus : 

Causa

  • Conflictos entre las versiones Source-Nexus I/O en la computadora del usuario.
  • El controlador Source-Nexus I/O no se instaló correctamente.
  • Un problema de permisos de archivos.

Comportamiento

Para corregir el mensaje de error (para versiones de Source-Nexus I/O anteriores a 1.3):

  1. Desinstale TODO el software Source-Nexus (Panel de control y el complemento de E/S) de su computadora.
  2. Reinicia la computadora.
  3. Primero instale Source-Nexus Control Panel 1.0.
  4. Instale Source-Nexus I/O Pro 1.2.
  5. Si el error persiste, descargue e instale Source-Nexus I/O 1.3, luego desinstálelo y luego instale Source-Nexus Control Panel 1.0 y Source-Nexus I/O Pro 1.2.

Para corregir el error en Source-Nexus I/O 1.3 y versiones posteriores, intente reiniciar su computadora y volver a abrir Source-Nexus Control Panel. Si eso no soluciona su problema, siga las siguientes instrucciones:

  1. Desinstale Source-Nexus I/O 1.3.
  2. Instale Source-Nexus I/O 1.3.

También puede intentar borrar el driver de /Library/Audio/Plug-Ins/HAL/Source-Nexus.driver si no le es posible borrar el driver durante la desinstalación.

Si eso no resuelve su problema, intente reiniciar Core Audio con el siguiente comando: sudo launchctl kickstart -kp system/com.apple.audio.coreaudiod. Tenga en cuenta que Core Audio se reinicia cuando la computadora se reinicia.

Si esto no resuelve su error, elimine el siguiente archivo: /Library/Preferences/Audio/com.apple.audio.SystemSettings.plist (tenga en cuenta que esto eliminará las configuraciones de su dispositivo de audio). Luego, reinicie la computadora e intente acceder nuevamente al Panel de control Source-Nexus .

Si el error persiste, contacta con nuestro equipo de soporte .

Table of Contents

Descripción Causa Comportamiento

PRODUCTOS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMIA

  • Source-Connect 4 Talent
  • Grabación Remota Avanzada para VO
  • Source-Connect 4 Studio/Facility

ILOK Y LICENCIAS

  • Documentación de iLok
  • Documentación de Licencias

POLÍTICAS Y CONTRATOS

  • Políticas del plan de Network Access o Contrato de Soporte
  • Términos y Condiciones de Soporte Técnico
  • Aviso Legal de Soporte Técnico
  • Términos y Condiciones de Source Elements
  • Política de Privacidad de Source Elements
  • Política de Compras de Source Elements
  • Política de Devoluciones de Source Elements
  • Política de Cookies de Source Elements

OBTÉN SOPORTE EN VIVO

  • Compra Soporte
  • Agenda una Sesión
  • Contáctanos para recibir soporte

SOBRE NOSOTROS

  • Conoce al Equipo

Copyright © 2026. Source Elements. Todos los derechos reservados.


Expand