Unexpected issue with activating the license
This article contains troubleshooting information
There is an unexpected issue with activating the license. Please contact sales for any questions at sales@source-elements.com
All Products | All Versions | All Operating Systems
Description
When attempting to activate an Source Elements license to an iLok account, users are getting the following error message:
Cause
The iLok account has not yet been verified.
Actions
In order to fix this error message:
- Access the email under which you registered your iLok account.
- Search for an email with subject "iLok.com Account Activation".
- Click on the link.
- Verify your account on iLok.com
- Access the Store again.
- Click the "Activate license" button.
- Try activating the license again.
If the link is no longer working because the verification period has been exceeded, log into iLok.com, access the My Account section and resend your verification email.
Table of Contents