Source-Connect 4 not launching on Tahoe
This article contains troubleshooting information.Source-Connect 4 does not launch on macOS Tahoe.
Source-Connect | 4 | macOS 26+
Description
After installing Source-Connect 4 on macOS Tahoe 26 or higher, users cannot launch it.
Cause
While Source-Connect 4 does not require iLok, the application does use some of the elements in the iLok License Manager - so the iLok License Manager needs to be kept updated.
Actions
In order to resolve this issue:
- Go to https://www.ilok.com/#!license-manager.
- Download the latest version.
- Install it.
- Restart your machine and re-open Source-Connect 4.
If you still experience the same problem, contact our support team.
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