Contacts not showing up on Source-Connect 4
This article contains troubleshooting information
Source-Connect | Version 4.X | Windows
Description
Some users have reported seeing an empty contacts list in Source-Connect 4 - rebooting does not solve the problem.
Cause
Under investigation.
Actions
In order to resolve this issue:
- Go to \User\<username>\AppData\Roaming\Source-Connect.
- Delete all the files in the folder (including logs and global preferences).
If you do not want to delete the files, back up the files in that folder on a different location on your computer, then remove them from the location mentioned in step 1. - Restart Source-Connect and log back in.
If the problem persists, please contact our support team.
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