US EN
ES ES
  • support center
  • quick start guides
  • View Website
  • Support Center
  • Quick Start Guides
  • Store
  • Free Trials
EN
US EN
ES ES
  • Home
  • Error Message Repository

"ASIO driver stopped working" Error Message

  • Error Message Repository
This article contains troubleshooting information

ASIO driver stopped working. Probably it has been lost.

Source-Connect Pro | 3.8 | Windows

Description

When users try to start a new Source-Connect session, they receive the following error message:

Cause

The interface or microphone does not have a true multi-client audio driver. Most quality interfaces are provided with a driver directly from the manufacturer. 

Actions

In order to fix the error message:

  1. Check whether or not your interface has a multi-client audio driver. If it does, install the manufacturer's driver. Here is a list of compatible interfaces that provide audio drivers. 
     
  2. If you don't feel confident troubleshooting this issue on your own, contact the Source Elements support team for a technical support session. 
     
  3. If you are using ASIO4ALL, try completely disabling Microsoft GS Wavetable Synth. You can do so by going to the Device Manager > Software devices and disabling the device.
     
  4. If your interface does not have a multi-client audio driver and you want to troubleshoot on your own, try some of the following actions: 

    • Install Flex ASIO driver.
    • Also, try to disable exclusive mode in the Control Panel
    • If that does not work, a separate option is to use ASIO4ALL and use separate drivers on separate programs.
    • Check what driver is being used in the DAW. You can check that in the DAW Settings or Preferences section.

If the issue cannot be resolved, and the DAW supports Source-Connect Link, give it a try as well.

  • For Source-Connect Standard on Windows, check out this guide.
  • For Source-Connect Pro on Windows, check out this guide. 

If you continue to have issues, please contact the Support team.

Was this article helpful?

Yes
No
Give feedback about this article

Table of Contents

Description Cause Actions

PRODUCTS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMY

  • Source-Connect 4 Talent Course
  • Advanced Remote Recording for VO Artists
  • Source-Connect 4 Studio/Facility Course
  • Source-Nexus I/O 1.3 Free Introductory
    Course

ILOK AND LICENSES

  • iLok Documentation
  • Licensing Documentation

POLICIES

  • Network Access and Support Contract Policies
  • Technical Support Terms and Conditions
  • Technical Support Disclaimer
  • Source Elements Terms and Conditions
  • Source Elements Privacy Policy
  • Source Elements Purchase Policy
  • Source Elements Refunds Policy
  • Source Elements Cookies Policy

GET LIVE SUPPORT

  • Purchase Support
  • Book a session
  • Contact us for support

ABOUT US

  • Meet the team!

Copyright © 2025. Source Elements. All rights reserved.


Expand

  • Error Message Repository

Was this article helpful?

Yes
No
Give feedback about this article