"The installation failed" error message
This article contains troubleshooting information
The installation failed.
The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
All Source Elements products | All Versions | macOS
Description
When attempting to install a Source Elements application, users are sometimes facing the following error message:
Cause
There might be multiple reasons for this error message, the most common being insufficient admin privileges to install applications on the device.
There might also be a compatibility issue with the version you are installing.
Actions
Make sure that your account is an administrator account and has enough privileges to install applications.
If you are running MacOS Ventura, you will need to explicitly grant permissions to the Source-Connect installer in order to install the application:
- Go to System Settings > Privacy & Security.
- Scroll down to “App Management”.
- Click the “+” sign.
- Search for the installer on your local machine and add it to the list.
Older versions of Source-Nexus (i.e., Source-Nexus I/O 1.3, 1.2, and earlier) are not compatible with macOS Sonoma and higher. If you are receiving this error while installing the plugin, you will need to upgrade your version. You can find upgrade information on your dashboard's home page (https://dashboard.source-elements.com/) in “See your product upgrade options”.
How to get installation logs
Here are two articles to help you get installation logs:
If you continue having issues with the installer, make sure to send those to support@source-elements.com.
Table of Contents