The product license isn't in the correct iLok account
The product license isn't in the correct iLok account
All Products | All Versions | All Operating Systems
Description
The license for the product you purchased is not in the correct iLok account.
Cause
The license was activated to iLok account A but you need it to be in iLok account B.
Actions
Transfer the license using the iLok License Manager as explained under Transferring Licenses in iLok's site https://www.ilok.com/#!license-manager
Table of Contents