Source-Connect falla después de proporcionar las credenciales de usuario
This article contains troubleshooting information
Source-Connect falla después de proporcionar las credenciales de usuario
Source-Connect | Todas las versiones | ventanas
Descripción
Source-Connect se inicia correctamente y solicita las credenciales del usuario. Después de escribir el nombre de usuario y la contraseña y hacer clic para iniciar sesión, se bloquea en la pantalla de inicio y luego falla.
Causa
Hay un conflicto de hardware de sonido.
Comportamiento
- Desenchufe todo el hardware de sonido externo, como interfaces, tarjetas de sonido USB, micrófonos, cámaras web, dispositivos bluetooth, etc. Esto debería hacer que Source-Connect deje de fallar.
- Sigue estos pasos:
- Haga que el audio del sistema predeterminado de Windows sea la tarjeta de sonido incorporada (Realtek, etc.)
- Conecte el hardware de audio externo
- Iniciar Source-Connect
- Configure el controlador de audio Source Elements para utilizar el hardware de audio externo del usuario.
- Intente instalar Source-Nexus para utilizar los dispositivos virtuales que instala de forma predeterminada :
- Descargue Source-Nexus desde el panel de usuario.
- Desinstale Source-Connect .
- Reinicie su computadora y ejecute el instalador de Source-Connect .
- Antes de iniciar Source-Connect nuevamente, asegúrese de configurar la configuración de sonido de las preferencias del sistema de su Mac para ingresar " Source-Nexus A" y emitir " Source-Nexus B".
- Abra Source-Connect nuevamente.
- Si nada de lo anterior funciona, cree un dispositivo agregado con " Source-Nexus A" como entrada y " Source-Nexus B" como salida, y configure ese dispositivo en su Configuración de sonido.
Table of Contents