US EN
ES ES
  • Centro de Soporte
  • Guías de Inicio
  • Ver Sitio Web
  • Centro de Documentación
  • Guías de Inicio
  • Tienda
  • Prueba Gratis
ES
US EN
ES ES
  • Inicio
  • Repositorio de mensajes de error

Source-Connect falla después de proporcionar las credenciales de usuario

  • Repositorio de mensajes de error
This article contains troubleshooting information

Source-Connect falla después de proporcionar las credenciales de usuario

Source-Connect | Todas las versiones | Windows

Descripción

Source-Connect se inicia correctamente y solicita las credenciales del usuario. Después de escribir el nombre de usuario y la contraseña y hacer clic para iniciar sesión, se bloquea en la pantalla de inicio y luego falla.

Causa

Hay un conflicto de hardware de sonido.

Comportamiento

  • Desenchufe todo el hardware de sonido externo, como interfaces, tarjetas de sonido USB, micrófonos, cámaras web, dispositivos bluetooth, etc. Esto debería hacer que Source-Connect deje de fallar.
  • Sigue estos pasos:
    • Haga que el audio del sistema predeterminado de Windows sea la tarjeta de sonido incorporada (Realtek, etc.)
    • Conecte el hardware de audio externo
    • Iniciar Source-Connect
    • Configure el controlador de audio Source Elements para utilizar el hardware de audio externo del usuario.
  • Intente instalar Source-Nexus para utilizar los dispositivos virtuales que instala de forma predeterminada :
    • Descargue Source-Nexus desde el panel de usuario.
    • Desinstale Source-Connect .
    • Reinicie su computadora y ejecute el instalador de Source-Connect .
    • Antes de iniciar Source-Connect nuevamente, asegúrese de configurar la configuración de sonido de las preferencias del sistema de su Mac para ingresar " Source-Nexus A" y emitir " Source-Nexus B".
    • Abra Source-Connect nuevamente.
  • Si nada de lo anterior funciona, cree un dispositivo agregado con " Source-Nexus A" como entrada y " Source-Nexus B" como salida, y configure ese dispositivo en su Configuración de sonido.

¿Te resultó útil este artículo?

Sí
No
Da tu opinión sobre este artículo.

Table of Contents

Descripción Causa Comportamiento

PRODUCTOS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMIA

  • Source-Connect 4 Talent
  • Grabación Remota Avanzada para VO
  • Source-Connect 4 Studio/Facility
  • Source-Nexus I/O 1.3 Curso Introductorio Gratuito

ILOK Y LICENCIAS

  • Documentación de iLok
  • Documentación de Licencias

POLÍTICAS Y CONTRATOS

  • Políticas del plan de Network Access o Contrato de Soporte
  • Términos y Condiciones de Soporte Técnico
  • Aviso Legal de Soporte Técnico
  • Términos y Condiciones de Source Elements
  • Política de Privacidad de Source Elements
  • Política de Compras de Source Elements
  • Política de Devoluciones de Source Elements
  • Política de Cookies de Source Elements

OBTÉN SOPORTE EN VIVO

  • Compra Soporte
  • Agenda una Sesión
  • Contáctanos para recibir soporte

SOBRE NOSOTROS

  • Conoce al Equipo

Copyright © 2025. Source Elements. Todos los derechos reservados.


Expand

¿Te resultó útil este artículo?

Sí
No
Da tu opinión sobre este artículo.