US EN
ES ES
  • Centro de Soporte
  • Guías de Inicio
  • Ver Sitio Web
  • Centro de Documentación
  • Guías de Inicio
  • Tienda
  • Prueba Gratis
ES
US EN
ES ES
  • Inicio
  • Repositorio de mensajes de error

ReWire no aparece en Pro Tools

  • Repositorio de mensajes de error
This article contains troubleshooting information

SeRewire no aparece en la lista de instrumentos Pro Tools .

Pro Tools | Uno y último | macOS

Descripción

Usuarios que intentan agregar el complemento SeRewire a una pista de audio Pro Tools como complemento de instrumento.

Causa

El complemento ha sido incluido en la lista negra y debe restablecerse, o hubo un problema con la instalación Source-Connect .

Comportamiento

Si el complemento se incluyó en la lista negra por error, siga los tres pasos a continuación:

  1. Reinstale Source-Connect primero.
  2. Elimina tus preferencias Pro Tools . En Mac, esto implica ir a ~/Library/Preferences/Avid y eliminar la carpeta " Pro Tools ". En Windows, vaya a %appdata% > Avid y elimine la carpeta Pro Tools .
  3. Reinicie su computadora y reinicie Pro Tools .

Si el problema persiste, intente reinstalar Source-Connect . SeRewire se instalará nuevamente cuando siga el proceso de instalación. Luego verá el complemento en la lista de Instrumentos.

¿Te resultó útil este artículo?

Sí
No
Da tu opinión sobre este artículo.

Table of Contents

Descripción Causa Comportamiento

PRODUCTOS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMIA

  • Source-Connect 4 Talent
  • Grabación Remota Avanzada para VO
  • Source-Connect 4 Studio/Facility
  • Source-Nexus I/O 1.3 Curso Introductorio Gratuito

ILOK Y LICENCIAS

  • Documentación de iLok
  • Documentación de Licencias

POLÍTICAS Y CONTRATOS

  • Políticas del plan de Network Access o Contrato de Soporte
  • Términos y Condiciones de Soporte Técnico
  • Aviso Legal de Soporte Técnico
  • Términos y Condiciones de Source Elements
  • Política de Privacidad de Source Elements
  • Política de Compras de Source Elements
  • Política de Devoluciones de Source Elements
  • Política de Cookies de Source Elements

OBTÉN SOPORTE EN VIVO

  • Compra Soporte
  • Agenda una Sesión
  • Contáctanos para recibir soporte

SOBRE NOSOTROS

  • Conoce al Equipo

Copyright © 2025. Source Elements. Todos los derechos reservados.


Expand

¿Te resultó útil este artículo?

Sí
No
Da tu opinión sobre este artículo.