Mensaje de error "La salida de audio no está conectada"
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La salida de audio no está conectada o es utilizada por otro programa.
Source-Connect Standard o Pro | 3.8 | Windows
Descripción
Cuando los usuarios intentan iniciar sesión en Source-Connect , reciben un mensaje de error que dice que la salida de audio no está conectada o está siendo utilizada por otro programa.
Causa
En Windows, Source-Connect requiere un controlador ASIO para funcionar. De lo contrario, es posible que el dispositivo de audio esté en modo exclusivo.
Comportamiento
Para corregir el mensaje de error:
- Compruebe si su interfaz tiene o no un controlador de audio multicliente. Si es así, instale el controlador del fabricante. Aquí hay una lista de interfaces compatibles que proporcionan controladores de audio .
- Si su interfaz no tiene un controlador de audio multicliente y desea solucionar el problema usted mismo, pruebe algunas de las siguientes acciones:
- Instale el controlador Flex ASIO .
- Además, intente desactivar el modo exclusivo en el Panel de control.
- Si eso no funciona, una opción separada es usar ASIO4ALL y usar controladores separados en programas separados.
- Compruebe qué controlador se está utilizando en la DAW . Puedes comprobarlo en la sección Configuración o Preferencias DAW .
- Si ya tiene un controlador ASIO como FlexASIO, ASIO4ALL, o si está utilizando el controlador de audio Source Elements nativo, asegúrese de tener un dispositivo seleccionado en la lista de dispositivos WDM. Puede hacerlo haciendo clic en el ícono de ajustes al lado del menú desplegable "Controlador ASIO" y asegúrese de tener al menos un dispositivo seleccionado:
- Comprueba si tu dispositivo, interfaz o controlador virtual no está en modo exclusivo. Para comprobar esto:
- Configure el Audio del sistema en el dispositivo de audio que desee utilizar.
- Abra el Panel de control de sonido.
- Seleccione el dispositivo de audio del paso 1.
- Tanto en "Reproducción" como en "Grabación":
- Haga clic en "Propiedades".
- Cambie a la pestaña "Avanzado".
- Asegúrese de que "Permitir que las aplicaciones tomen el control exclusivo de este dispositivo" y "Dar prioridad a las aplicaciones en modo exclusivo" estén deshabilitados .
Además, asegúrese de intentar verificar si su dispositivo está siendo utilizado por:
- Otro dispositivo de audio con otra frecuencia de muestreo.
- Un sitio web en su navegador (por ejemplo, Google Meet, GoToMeeting, etc.).
Si el problema no se puede resolver y la DAW es compatible con Source-Connect Link, pruébalo también.
- Para Source-Connect Standard en Windows, consulte esta guía .
- Para Source-Connect Pro en Windows, consulte esta guía .
Si continúa teniendo problemas, comuníquese con el equipo de soporte .
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