Error 2000: Un componente en segundo plano de iLok necesario para validar la licencia de este producto no se está ejecutando
This article contains troubleshooting information
Error - Source-Connect 4
No se pudo cargar Source-Connect 4. Para obtener ayuda con el uso de este software, póngase en contacto con el fabricante.
Detalles del error:
Error 2000: Un componente de iLok en segundo plano, necesario para validar la licencia de este producto, no se está ejecutando. Si reiniciar no soluciona el problema, visite esta página de ayuda: https://help.ilok.com/2000.html
Source-Connect | Versión 4 | Windows
Descripción
Cuando los usuarios intentan iniciar sesión en Source-Connect 4, reciben el mensaje de error n.° 2000.
Causas
Este es un mensaje de error específico de iLok causado por el servicio PACE que maneja las licencias de audio de iLok.
Acciones
Consulte la documentación de iLok correspondiente a este mensaje de error en https://help.ilok.com/2000.html.
Hay dos formas alternativas de solucionar este problema:
Configuración del tipo de inicio de Pace License Services en “Automático (inicio retrasado)”
- Abra una ventana del explorador, haga clic con el botón derecho en mi computadora y luego seleccione Administrar.
- Expanda los Servicios y la Aplicación.
- Haga clic en Servicios
- Desplácese hacia abajo hasta "Servicios de licencia Pace"
- Haga doble clic en Servicios de licencia de Pace
- Seleccione el tipo de inicio de "Automático (inicio retrasado)" a "Automático" y luego haga clic en Aceptar .
- Puede hacer clic con el botón derecho en los servicios de licencia Pace y verificar que se haya iniciado. Si está atenuado, entonces ha comenzado. Si no se ha iniciado, seleccione Iniciar .
Haciendo lo mismo desde el comando
- Presione la tecla de Windows , escriba CMD y Windows mostrará CMD.exe en el menú de inicio.
- Haga clic derecho en CMD.exe y seleccione Ejecutar como administrador
- En la línea de comandos de Windows, escriba lo siguiente: sc config PaceLicenseDServices start=auto
Tenga en cuenta que si el servicio ya se inició, recibirá un mensaje de error que indica StartService FAILED 1056: Ya se está ejecutando una instancia del servicio.
Si los problemas persisten después de seguir los pasos anteriores, comuníquese con el soporte técnico iLok .