License never activates to iLok account
This article contains troubleshooting informationA product license is never activated to an iLok account. There is no error message.
All Source Elements Products using iLok | All Operating Systems
Description
After the user purchases a product license and activates it in the Store license activation/deposit page, the license does not show up in the iLok account.
Cause
There are three reasons for this error:
- You have used capital letters when depositing or activating the license.
- The iLok account is not yet verified or activated on the iLok side.
- You have deposited the license into someone else's account by accident.
Actions
Contact the support team at support@source-elements.com.
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