US EN
ES ES
  • support center
  • quick start guides
  • View Website
  • Support Center
  • Quick Start Guides
  • Store
  • Free Trials
EN
US EN
ES ES
  • Home
  • Error Message Repository

I cannot change the login ID in my Q Manager

  • Error Message Repository
This article contains troubleshooting information

When attempting to log into the Q Manager, users cannot log in manually

Source-Connect | 3.9 | macOS

Description

When users attempt to log into the Q Manager, they find that they are not prompted for credentials and therefore cannot change their login or Q Manager details.

Cause

The login mode is set to "Auto".

Actions

Change the "Login mode" to manual, then log in with a different user.

Was this article helpful?

Yes
No
Give feedback about this article

Table of Contents

Description Cause Actions

PRODUCTS

  • Source-Connect™ 4 Hub
  • Source-Connect™ 4 Talent
  • Source-Connect™ 4 Studio/Facility
  • Source-Connect™ Standard 3.9
  • Source-Connect™ Pro & Pro X 3.9
  • Source-Live™ Pro LL
  • Source-Nexus™ Suite
  • Source-Nexus™ Control Panel
  • Source-Nexus™ Gateway
  • Source-Nexus™ I/O
  • Source-Nexus™ Mute-On
  • Source-Nexus™ Review
  • Source-Nexus™ Router
  • Source-Stream™

ACADEMY

  • Source-Connect 4 Talent Course
  • Advanced Remote Recording for VO Artists
  • Source-Connect 4 Studio/Facility Course
  • Source-Nexus I/O 1.3 Free Introductory
    Course

ILOK AND LICENSES

  • iLok Documentation
  • Licensing Documentation

POLICIES

  • Network Access and Support Contract Policies
  • Technical Support Terms and Conditions
  • Technical Support Disclaimer
  • Source Elements Terms and Conditions
  • Source Elements Privacy Policy
  • Source Elements Purchase Policy
  • Source Elements Refunds Policy
  • Source Elements Cookies Policy

GET LIVE SUPPORT

  • Purchase Support
  • Book a session
  • Contact us for support

ABOUT US

  • Meet the team!

Copyright © 2025. Source Elements. All rights reserved.


Expand

  • Error Message Repository

Was this article helpful?

Yes
No
Give feedback about this article