Source-Connect Now - Click "Allow" message
Table of Contents
This article contains troubleshooting information.
Click on the "Allow" button where it asks you, at the top right of this Chrome browser window.
It should look similar to the graphic shown here:
You only need to do this once.
CHECKLIST:
* Make sure you have your Microphone and Headphones connected.
* If you are on Windows: check you don't have any toolbars covering up the buttons.
* If you are on Windows: check you have a compatible sound card that supports stereo and 44.1khz audio.
Source-Connect Now | Beta v0.7.9 | All Operating Systems
Description
When users attempt to start a new session, they get the following error message and cannot move past it:
Cause
There are two causes:
- You have not allowed your access to your microphone or webcam.
- Your system's audio devices are using different sample rates.
Actions
For case 1, make sure you allow your microphone and webcam access on your browser. You can do so by clicking the "Allow" button, which will write an exception for Source-Connect Now under your browser's media exception settings and give you the ability to change audio inputs during tour sessions.
For case 2, follow the steps below for Windows:
- Go to Control Panel > Hardware and Sound > Manage audio devices.
- In "Playback", click "Properties" for each of the audio devices.
- Check that the sample rate is the same for all audio devices.
- Go to "Recording" and click "Properties" for each of the audio devices.
- Check that the sample rate is the same for all audio devices.
- Refresh your browser and try accessing Source-Connect Now again.
For case 2, follow the steps below for Mac:
- Open the Audio MIDI Setup application.
- Click on each of the audio devices.
- Make sure the "Format" is the same for every audio device.
- Refresh your browser and try accessing Source-Connect Now again.
As a workaround, you can also try using the portable desktop application. You can download it from this help article, under "Source-Connect Now and Chrome 77".