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Introducing Source-LTC
Written by Source Elements | Last published at: October 17, 2024

Source-LTC 1.0 is a standalone MIDI timecode to SMPTE LTC converter application for macOS
versions 10.10 and up.

It works in both directions converting MTC to LTC and LTC to MTC and does not require additional
hardware.

Who is this for?
Source-LTC is intended for Mac users who need to either chase LTC or generate LTC but lack the
hardware to do so.

For example, a user may need to send LTC down the right leg of a stereo connection:

Send MTC from the DAW to Source-LTC.
Source-LTC outputs the generated LTC audio to an audio driver.
With Source-Nexus I/O or hardware routing, the generated LTC can be sent down one of the legs
of a stereo connection (left or right) to Source-Connect or other stereo connection methods.

Alternatively, a user may receive LTC from a stereo connection in Source-Connect:

Feed the LTC to an audio driver that feeds into Source-LTC.
Source-LTC generates MTC that can be directed to an IAC Midi input of the DAW for the DAW to
chase.

This article is part of the Source-LTC User Guide
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System Requirements for Source-LTC
Written by Source Elements | Last published at: October 17, 2024

Supported Host Versions and Hardware
Currently, support for macOS 10.10 (Yosemite) and up is available.

Minimum Recommended Configurations
Minimum support is available for Macs with at least:

2GB of RAM
Core2 Duo (T7xxx)

The following Mac models are supported based on their compatibility with Mac OS 10.11 (El
Capitan):

iMac (Mid 2007 or newer)
MacBook (Late 2008 Aluminum, or Early 2009 or newer)
MacBook Pro (Mid/Late 2007 or newer)
MacBook Air (Late 2008 or newer)
Mac mini (Early 2009 or newer)
Mac Pro (Early 2008 or newer)
Xserve (Early 2009

Compatibility
Source-LTC is compatible with any program/application/DAW capable of generating and/or receiving
MTC/LTC and that can be configured to send.

Because the generated timecode is sent through an audio driver, virtual or hardware, it requires no
further integration with third-party software and, therefore, doesn’t suffer from incompatibility issues.

This article is part of the Source-LTC User Guide
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Downloading and Installing Source-LTC
Written by Source Elements | Last published at: October 17, 2024

All Source Elements software is obtained by download directly from our website. Simply log in with
your account and proceed to the Downloads section (https://dashboard.source-
elements.com/products).

To get access to the Downloads page you will need:

A free iLok account
A valid evaluation or purchased license for Source-LTC

For more information on iLok: https://source-elements.com/support/ilok

If you requested an evaluation license, or purchased a license, you should have also created a new
Source Elements account at the same time. You can of course use an existing Source Elements
account. Use your account to login to your dashboard and download the software.

If you did not receive an account invite visit: https://dashboard.source-elements.com/

Installing Source-LTC
You should now have downloaded the correct software for your iLok license (i.e. a license for v1.0
won’t work for v2.0).

The download link will save a .dmg file in your Mac.
Open the .dmg to see a Finder window with the installer, the uninstaller and the user guide.
Open the installer and follow its prompts.
Once the installation is completed you may keep or discard the installer software.

Installing iLok Extensions
You must have the iLok Extensions installed to allow Source-Connect to recognise your iLok. iLok
extensions are installed with the Installer Application. The installer will not overwrite extensions which
are more recent, and will only upgrade older versions. You may need to restart the computer if this is
the first time you have installed the iLok Extensions.

Activating your License

This article is part of the Source-LTC User Guide
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All Source Elements applications rely on iLok’s licensing technology. To activate your Source-LTC
license (whether it is a trial or a purchased license), you will need to install the iLok License Manager
(http://installers.ilok.com/iloklicensemanager/LicenseSupportInstallerMac.zip). 

Download the .zip archive containing the iLok License Manager installer from the link above.
Extract the .zip to see the .dmg file that contains the installer application.
Open the License Support.pkg file and follow the prompts.
Once the installation is completed you may keep or discard the installer software.

To activate your license, open the iLok License Manager app you just installed in your Mac (this will
be in your Applications folder). When asked to give the app permissions to manage your Mac, click
the Open System Preferences button; in the System Preferences window, click the lock to make
changes and provide your Mac password; then mark the check box for iLok License Manager; then:

Sign in to the iLok License Manager app.
A list of available licenses will be displayed on the right.
Click the Source-LTC license to highlight it.
Drag and drop the license to the available locations, listed to the left in the iLok License Manager
window.
Confirm the activation.
You may close the iLok Licence Manager app now.

Uninstalling on macOS
To uninstall Source-LTC application, simply remove it from your applications folder (right-click/two-
finger tap > Move to Trash, or command+delete).
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Source-LTC Settings
Written by Source Elements | Last published at: January 13, 2023

Source-LTC is easy to configure and use, based on the following parameters and settings:

Mode
MTC Input/Output
LTC Input/Output
Timecode offset
Compensation (ms)
Freewheel (sec) / Jam Sync
Timecode indicator

Mode
This setting has 3 possible values:

Both Directions (default)
Generator
Reader

Both Directions will let Source-LTC work both as a timecode generator and reader,
while Generator will only generate timecode and Reader will only read it.

MTC Input
When Generator mode is selected, this drop-down menu will display the available MIDI devices to
select from as the input of Source-LTC. This is the MIDI timecode (MTC) that will be used by Source-
LTC to create the LTC timecode.

LTC Output
This is the output audio device that Source-LTC will create the LTC output in. It corresponds with the
audio driver you have selected in your application/DAW that will be chasing the converted MIDI to
LTC timecode.

LTC Input

This article covers Source-LTC settings
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When Reader mode is selected, this drop-down menu will include all your system input audio devices
(e.g. built-in microphone, USB interface, Source-Nexus I/O, etc.)

The device, and channel, selected here will be used by Source-LTC as the input to read the timecode
from. This will be converted to MTC and sent through the MTC Output.

There is an indicator on the right side of the audio device selection that shows if there is an audio
signal present in the selected device.

MTC Output
This drop-down menu presents all the available MIDI devices that Source-LTC can output MIDI
timecode to. This corresponds to the device you have selected as an input in the application that will
be chasing the MIDI timecode coming from Source-LTC.

Timecode Offset
This text field is set by the user, if necessary, and contains the offset value between the incoming and
outgoing timecode in Source-LTC's conversion process. It is useful, for example, when there are
different session start/offset times in the lead and follower applications/DAWs, a well known example
being the session start time in Pro Tools.

Compensation (frames)
This text field is set by the user and serves as a possible delay offset between the input and output
timecode in order to compensate for audio or network (or other) latency. It can be used to fine-tune
the syncing between two applications/DAWs.

Freewheel (Sec) / Jam Sync
This is the parameter that defines the behavior of Source-LTC in the case of gaps or stops in the
input timecode stream. It has two modes:

Freewheel: this defines the seconds that the conversion will continue if the input timecode stops,
0 means immediately following the input and stop/start simultaneously with it.
Jam Sync: With this option Source-LTC will continue to produce timecode indefinitely when the
source timecode stops. Timecode generation stops if the user selects Freewheel.

Timecode Indicator
At the lowest part of the interface there is the timecode indicator, a counter of the timecode being
converted, accompanied by the Frames Per Second indication.
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Setting up Source-LTC and Pro Tools to use
Generator Mode
Written by Lucia Rodriguez | Last published at: January 17, 2023

Required Setup before you Start
Before configuring Source-LTC, you will need to enable an audio driver called “IAC Driver” on the
Audio MIDI Setup on your Mac, if it is not already enabled.

In order to do so:

1. On your Mac, press cmd + space and search for the “Audio MIDI Setup” application. Otherwise,
simply look for the application on your launchpad.

2. Go to Window > Show MIDI studio.

3. There should be a tile called “IAC Driver”. If the icon is enabled, skip this configuration.

4. Double click on the tile.
5. Check the “Device is online” box.

The IAC Driver will now show up on your DAW.

Configuring your Applications for Generator Mode
There are three applications you will need to configure:

Source-LTC
Your DAW (in this case, we will illustrate this with Pro Tools)
Source-Connect.

Please note that if you will be using Source-Connect together with Pro Tools and Source-LTC, you
will probably need to use Source-Nexus I/O. Download and install the application before starting this
tutorial.

Configuring Source-LTC
When using LTC in Generator mode, you will be configuring LTC to generate the code you will be
using in Pro Tools. There are three settings you will need to configure:

MODE: Generator

Setting up Source-LTC and Pro Tools to use Generator Mode
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MTC Input: when using it together with Pro Tools, you will need to select IAC Driver > Bus 1.
LTC Output: the output that Source-LTC will create the timecode in. It needs to correspond with
the audio driver you selected in your application/DAW. For Source-Nexus I/O, use Source-Nexus
A > Channel 2.

If needed, you can also set the offset, compensation and sync mode. You can read more about those 
settings in the previous chapter (Source-LTC Settings).

Configuring Pro Tools
In Pro Tools, you will need to take three steps:

1. Make sure that both the generator and the reader side of the connection have matching frame
rates (fps) in Pro Tools. You can ensure this by opening up Pro Tools and going to Setup >
Session:

2. Go to Setup > Peripherals > Synchronization, and make sure that “MTC Generator Port” is set to
Predefined > IAC Driver, Bus 1, as pictured below.

3. In the Synchronization controls located in Pro Tools’ main navigation bar, click the “MTC”
(Generate MTC) button.

4. Make sure Pro Tools displays the timecode in timecode instead of the default Min:Secs format.

Whenever ready, press the play button on Pro Tools. You will see the timecode going into LTC,
matching the counter and sample rate coming from Pro Tools.

Configuring Source-Connect
In Source-Connect, you will need to make sure you are in Stereo mode and that the input is set to
Source-Connect A > Input 1 and 2.

If all is correctly configured, you will see volume level on channel 2 indicating the LTC is going
through.
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Setting up Source-LTC and Pro Tools to use
Reader Mode
Written by Source Elements | Last published at: October 31, 2023

Required Setup before you Start
Before configuring Source-LTC, you will need to enable an audio driver called “IAC Driver” on the
Audio MIDI Setup on your Mac, if it is not already enabled. 

In order to do so:

1. On your Mac, press cmd + space and search for the “Audio MIDI Setup” application. Otherwise,
simply look for the application on your launchpad.

2. Go to Window > Show MIDI studio.

3. There should be a tile called “IAC Driver”. If the icon is enabled, skip this configuration.

4. Double click on the tile.
5. Check the “Device is online” box.

The IAC Driver will now show up on your DAW.

Configuring your Applications for Reader Mode
When using LTC in Reader more, you will be configuring LTC to read or receive a timecode from an
external application.

Similarly to Generator mode, there are three applications you will need to configure:

Source-Connect.
Source-LTC
Your DAW (in this case, we will illustrate this with Pro Tools)

As mentioned in the previous section, if you are using Pro Tools and Source-Connect together with
Source-LTC, you will probably need to configure Source-Connect with Source-Nexus I/O.

Configuring Source-Connect
Firstly, make sure your output in Source-Connect is set to Source-Nexus B > Output 1 and 2.

Configuring Source-LTC

This article is part of the Source-LTC User Guide
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When using LTC in Reader mode, you will be configuring LTC to receive the timecode you will
receive from Pro Tools. There are three settings you will need to configure:

MODE: Reader
LTC Input: select Source-Nexus B > Channel 2.
MTC Output: when using it together with Pro Tools, you will need to select IAC Driver > Bus 1.

Configuring Pro Tools
First, make sure that both the generator and the reader side of the connection have matching frame 
rates (fps) in Pro Tools. You can ensure this by opening up Pro Tools and going to Setup > Session:

Secondly, go to Setup > Peripherals > Synchronization, and make sure that “MTC Reader Port” is set 
to Predefined > IAC Driver, Bus 1, as pictured below.

Then, go to the Options menu and make sure the “Transport Online” option setting is enabled. This 
setting makes sure Pro Tools is ready and waiting for a timecode to come into the DAW.

And that is it! When you start receiving the timecode, both Pro Tools and Source-LTC will 
automatically start receiving the timecode and display it:

Troubleshooting
If you run into issues with the Pro Tools timecode not syncing, check out this page.
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Setting up Source-LTC and Logic Pro to use
Generator Mode
Written by Source Elements | Last published at: October 30, 2023

Required Setup before you Start
Before configuring Source-LTC, you will need to enable an audio driver called “IAC Driver” on the
Audio MIDI Setup on your Mac, if it is not already enabled.

In order to do so:

1. On your Mac, press cmd + space and search for the “Audio MIDI Setup” application. Otherwise,
simply look for the application on your launchpad.

2. Go to Window > Show MIDI studio.

3. There should be a tile called “IAC Driver”. If the icon is enabled, skip this configuration.

4. Double click on the tile.
5. Check the “Device is online” box.

The IAC Driver will now show up on your DAW.

Configuring your Applications for Generator Mode
There are three applications you will need to configure:

Source-LTC
Your DAW (in this case, we will illustrate this with Logic Pro)
Source-Connect.

Please note that if you will be using Source-Connect together with Logic Pro and Source-LTC, you
will probably need to use Source-Nexus I/O. Download and install the application before starting this
tutorial.

Configuring Source-LTC
When using LTC in Generator mode, you will be configuring LTC to generate the code you will be
using in Logic Pro. There are three settings you will need to configure:

MODE: Generator

This article is part of the Source-LTC User Guide
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MTC Input: when using it together with Logic Pro, you will need to select IAC Driver > Bus 1.
LTC Output: the output that Source-LTC will create the timecode in. It needs to correspond with
the audio driver you selected in your application/DAW. For Source-Nexus I/O, use Source-Nexus
A > Channel 2.

If needed, you can also set the offset, compensation and sync mode. You can read more about those 
settings in the previous article (Source-LTC Settings).

Configuring Logic Pro
To generate timecode in Logic Pro, follow the steps below:

1. Make sure that both the generator and the reader side of the connection have matching frame
rates (fps) in Logic Pro. You can ensure this by opening up Logic Pro and going to File > Project
Settings > Synchronization:

2. In Logic Pro, go to Preferences > Display.

3. In the “General” tab, set “Display Time As” to “Hours: Minutes: Seconds: Milliseconds”.

4. In Logic Pro, click the “Display Mode” arrow. Then, select “Time”.

5. Right click the control bar and select “Customize Control Bar and Display”.

6. Under Modes and Functions, check the box next to Sync. This will create a synchronization
icon in the control bar.

7. First, click this icon to enable Sync.

8. Right click the synchronization icon, then select “Synchronization Settings”.
9. In the “General” tab, check the following three settings:

Sync Mode: MTC.
SMPTE time is 00:00:00:00:00.
The frame rate value should match the frame rate of your timecode.

10. Go to the “Unitor” tab, and make sure the SMPTE Mode is set to “Generate” and the SMPTE
Type is set to “LTC”.

11. Go to the MIDI tab and, in “Destination”, select “IAC Driver Bus 1”. Then, check the “MTC” box.

12. Still in the MIDI tab, click the “MIDI Sync Preferences” button.

13. Go to the “Inputs” tab in the Sync Preferences, and make sure the “IAC Driver Bus 1” is
selected.

Once you’re ready, press play in Logic, and that’s it! The timecode will be displayed in Logic Pro and
Source-LTC will automatically start reflecting it.

Configuring Source-Connect
In Source-Connect, you will need to make sure you are in Stereo mode and that the input is set to
Source-Connect A > Input 1 and 2.
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If all is correctly configured, you will see volume level on channel 2 indicating the LTC is going
through.
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Setting up Source-LTC and Logic Pro to use
Reader Mode
Written by Source Elements | Last published at: October 30, 2023

Required Setup before you Start
Before configuring Source-LTC, you will need to enable an audio driver called “IAC Driver” on the
Audio MIDI Setup on your Mac, if it is not already enabled.

In order to do so:

1. On your Mac, press cmd + space and search for the “Audio MIDI Setup” application. Otherwise,
simply look for the application on your launchpad.

2. Go to Window > Show MIDI studio.

3. There should be a tile called “IAC Driver”. If the icon is enabled, skip this configuration.

4. Double click on the tile.
5. Check the “Device is online” box.

The IAC Driver will now show up on your DAW.

Configuring your Applications for Reader Mode
When using LTC in Reader more, you will be configuring LTC to read or receive a timecode from an
external application.

Similarly to Generator mode, there are three applications you will need to configure:

Source-Connect.
Source-LTC
Your DAW (in this case, we will illustrate this with Pro Tools)

As mentioned in the previous section, if you are using Pro Tools and Source-Connect together with
Source-LTC, you will probably need to configure Source-Connect with Source-Nexus I/O.

Configuring Source-Connect
Firstly, make sure your output in Source-Connect is set to Source-Nexus B > Output 1 and 2.

Configuring Source-LTC

This article is part of the Source-LTC User Guide
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When using LTC in Reader mode, you will be configuring LTC to receive the timecode you will
receive from Pro Tools. There are three settings you will need to configure:

MODE: Reader
LTC Input: select Source-Nexus B > Channel 2.
MTC Output: when using it together with Pro Tools, you will need to select IAC Driver > Bus 1.

Configuring Logic Pro
To receive timecode in Logic Pro, follow the steps below:

1. Make sure that both the generator and the reader side of the connection have matching frame
rates (fps) in Logic Pro. You can ensure this by opening up Logic Pro and going to File > Project
Settings > Synchronization:

2. In Logic Pro, go to Preferences > Display.

3. In the “General” tab, set “Display Time As” to “Hours: Minutes: Seconds: Milliseconds”.

4. In Logic Pro, click the “Display Mode” arrow. Then, select “Time”.

5. Right click the control bar and select “Customize Control Bar and Display”.

6. Under Modes and Functions, check the box next to Sync. This will create a synchronization
icon in the control bar.

7. First, click this icon to enable Sync.

8. Right click the synchronization icon, then select “Synchronization Settings”.
9. In the “General” tab, check the following three settings:

Sync Mode: MTC.
SMPTE time is 00:00:00:00:00.
The frame rate value should match the frame rate of your timecode.

10. Go to the “Unitor” tab, and make sure the SMPTE Mode is set to “Read” and the SMPTE Type
is set to “LTC”.

11. Go to the MIDI tab and click the “MIDI Sync Preferences” button.

12. Go to the “Inputs” tab in the Sync Preferences, and make sure the “IAC Driver Bus 1” is
selected.

And that is it! When you start receiving the timecode, both Logic Pro and Source-LTC will
automatically start receiving the timecode and display it.
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Using Source-LTC
Written by Source Elements | Last published at: October 30, 2023

There are many ways to use Source-LTC. Below are some examples:

Example 1: Chasing SMTPE time code
In the case of ADR sessions, some theatrical work, and post production mix stages, you will need
to chase SMPTE sent to you from a remote connection or some local system however you lack the
hardware to read and chase the SMPTE timecode. Source-LTC can be used as a SMPTE Reader to
convertSMPTE to MIDI TimeCode (MTC) which can be read by most any DAW.

Example 2: Generating SMTPE timecode
In the case of ADR sessions, some theatrical work, and post production mix stages where you need
to send SMPTE to a remote connection or some local system but you lack the hardware to generate
SMPTE timecode. Source-LTC can be used as a SMPTE generator to convert MIDI TimeCode
(MTC) to SMPTE tImecode as required.

Advanced Example 3A: Converting RTS to SMPTE/MIDI via
Source-LTC
You need to run you Source-Connect system on a separate computer that is perhaps outside of your
local network for security reasons. Doing so would usually mean you cannot use the Remote
Transport Sync (RTS) feature in Source-Connect; however using Source-LTC the RTS workflow can
be preserved and the other side of the Source-Connect connection doesn’t need to change their
workflow or lose a channel on the audio stream for timecode: RTS doesn’t use up an audio channel
for Sync as SMPTE does. Here, the mix stage inside the LAN can send SMPTE to the computer
running Source-Connect and Source-LTC. When Source-LTC locks to SMPTE it will in turn send
MTC to a DAW installed on the same Source-Connect computer. The DAW will then chase the
SMPTE and, in turn, if Connected on Source-Connect and if RTS is engaged as Send, the remote
connection on Source-Connect will effectively chase the SMPTE timecode from the stage using RTS.

Advanced Example 3B:
The reverse of this is also possible so that if the mix stage needs to chase SMPTE from the remote
connection but the remote location lacks a SMPTE generator and they don’t want to lose a
connection channel to SMPTE then the Source-Connect computer can have its RTS set to Receive
so the DAW running on the Source-Connect computer will chase the remote side. When the DAW on

This article is part of the Source-LTC User Guide
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the Source-Connect computer goes in to play it can be set to generate MTC that is delivered to
Source-LTC which in turn generates SMPTE timecode for the stage to chase.
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TIP: Sending LTC without a SMTPE
Generator
Written by Source Elements | Last published at: October 30, 2023

If you don’t have an LTC generator you can use a pre-generated file and send it to Source-LTC
using, for example, Source-Nexus I/O as an internal router. We describe below how to do this very
easily using the free Audacity player, or you can use VLC or any other application that lets you select
the playback output. For internal routing you can get the free Source-Nexus I/O driver
here: https://source-elements.com/products/source-nexus/free 

1. Go to El-Tee-See (http://elteesee.pehrhovey.net/).

2. Generate and download an LTC SMPTE timecode Wav file to the specifications of your session:
3. Open the Wav file with Audacity.

4. Select Source-Nexus I/O as the Output in Audacity.

5. Open Source-LTC.
6. Set the Mode to Reader and select Source-Nexus A as the LTC Input. Hit Play in Audacity.

The green signal indicator shows that the audio input is being received. The MTC will be sent over
the selected MTC Output drive.

This article is part of the Source-LTC User Guide
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Known Issues with Source-LTC
Written by Source Elements | Last published at: October 31, 2023

There’s a distorted ‘beep’ every now and then
This is a known issue and happens when Source-LTC is set to be on Both Directions mode. To avoid
this beep, select either Generator or Reader from the Mode drop-down menu. The beep should only
occur sporadically if a device with a continuous audio signal that is not valid timecode is selected as
input. 

There’s no 29.97 non-drop option for the frame rate.
29.97 non-drop is supported and displayed as 30 FPS. This is due to the MIDI specification not
having built-in support for drop-frames.

There’s no 23.976 option for the frame rate.
23.976 is supported however it is displayed as 24 FPS. This is due to the MIDI specification not
having built-in support for drop-frames.

Pro Tools timecode does not sync on the Reader side
Some systems perceive Source-LTC to be sending a signal that is too loud (that would, therefore,
cause distortion). Therefore, you might have problems sending Source-LTC directly to Pro Tools
without Source-Nexus I/O (as mentioned here). You will see timecode in Source-LTC, but the
timecode in Pro Tools does not sync (on the Reader side).

In order to resolve, the generator side (of the timecode) will need to make changes as described
below:

1. In Source-Nexus Control Panel, create a custom driver with one channel called “LTC”. 

2. In Source-LTC, select the “LTC” custom driver as the “LTC Output”.

 
3. In Pro Tools, you should will probably have two tracks already:

1. An audio track (for music, your voice, or else). In the screenshot below, we have a
“Talkback” audio track with the send set to “Bus 1” and the input to our microphone.

2. A remote track (to record your remote party). In the screenshot below, we have a “Remote”
audio track. The input of this track is set to “Bus 3”, and the output set to your local output as

This article is part of the Source-LTC User Guide
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needed.

4. In Pro Tools, create a mono audio track and name it “LTC”. 
1. Add Source-Nexus I/O as an Insert.  Set “SEND” to “None” and “RECV” to “LTC”.
2. Set the input and output of the mono track to “no input” and “no output” respectively.
3. For your sends, select a Bus (e.g. “Bus 2” in the screenshot below). Bus 2 would be the

timecode.
4. Click “Bus 2” and lower the volume to around -15 or -20dB. 

5. In Pro Tools, create an auxiliary stereo track.
1. Add Source-Nexus I/O as a send. Set “SEND” to "Source-Nexus A" (channels 1 & 2) and

the “RECV” to “Source-Nexus B” (channels 1 & 2).
2. Set the input of the auxiliary track is a combination of Bus 1 (your audio track) and Bus 2

(the timecode).
3. Set the output of the auxiliary track to “Bus 3” (the input of your remote track).

6. In Source-Connect, make sure you choose “Source-Nexus A” (channels 1 & 2) as your input and
“Source-Nexus B” (channels 1 & 2) as your output.
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Contacting Support for Source-LTC
Written by Source Elements | Last published at: October 30, 2023

Contact Source Elements for Technical and General Support 
Comprehensive documentation is available on our website. If your question is not answered please
contact us via telephone, email or we can arrange communication over other methods such as Skype
on request.

Online support: http://www.source-elements.com/support

Email:

Support: support@source-elements.com
Sales: sales@source-elements.com

Email is the best way to get in touch with us as we are on alert for urgent messages. When emailing
Support, please provide us with the information required to resolve the issue: for example, your
Source-LTC login, computer type, host version, and as much detail about the problem you are having
as possible. This will assist us in responding to you with relevant assistance more rapidly.

Telephone: http://www.source-elements.com/contact

Telephone hours: Early - 6pm Central Time US (Chicago time).

Telephone after hours: When telephoning, please leave a message with your name and phone
number and we will return your call as soon as possible. If we can’t take your call immediately we call
back at least the same day, if not earlier. We can also schedule an appointment for a convenient time
for you.

This article is part of the Source-LTC User Guide
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